Ön Panel Jack'ları Ve Açılma Sorunu
PCnet Online forumlarına katılmak için hesap açabilirsiniz.
  • Üye girişi:

PCnet Online forumlarına hoş geldiniz

Sayfa 1 / 3 123 SonSon
27 sonuçtan 1 - 10 arası sonuçlar
  1. #1
    Post Ön Panel Jack'ları Ve Açılma Sorunu
    Ana olarak ön panel jackleri sorunum. Bilgisayarın ön panelde tüm konnektörleri takmışlar bir tek mikrofon ve kulaklık jackleri takılmamış. Ben de hiç önden kulaklık takmadım. Dün kulaklık takmayı düşündüm olmayınca tabi takılıdır diye düşündüm her neyse. Sonra kasayı açtım anakartın kitapçığı kayıptı bende internetten baktım. Gigabyte G31m-Es2l v2 anakart modelim BlackBox'ta falan. Sonra ön panelin jacklerinin konnektörlerinin bağlanacağı yerler için f_audio ve speak bölümleri vardı f_audiodakiler uygun gibi gözüktü baktım kitapçıkta gösterilen kablolarda mic ve mic güç var benim kabloda mic in ve mic vcc var bu tamam ground zaten her zamanki gibi sonra kılavuzda kulaklık için sağ çıkış ve sol çıkış var ama benim konnektörler r out ve r ret l out l ret ben de baktım sağ hoparlör çıkışı diyorsa yanındaki yer nc idi ben de öyle taktım sonra bilgisayarı açmayı denedim aslında açılıyodu ama görüntü yoktu önceden anakartı ve ekran kartını yaktığımda böyle olmuştu korktum yanmıştır diye ama bir keresinde de düzeldiği aklıma geldi böyle yaptıktan sonra ben de fişi çektim ve uyudum sabah açıldı bilgisayar ama power led ve hdd led ışıkları yanmıyor sanırım + - kutupları yanlış takıldığındandır bu da benim korktuğum acaba bilgisayarın anakartı falan yanar mı o konnektörleri de çıkardım ama gece öyle yapınca korktum işte yardım edebilir misiniz ? Bilgisayar bölümü de okuyorum programlama 10.sınıftayım daha ama kaç senedir uğraşırım programlama bilgisayar falan her neyse donanımı da iyi öğrenmek istiyorum şu konnektör hakkında yardım eder misiniz yapabilirsem ön paneli yapmayı deneyeyim tabi konnektörler geceki olaydan yanmadıysa. Şimdiden teşekkür ederim.

  2. #2
    Varsayılan
    büyük ihtimal yanmamıştır o konnektörler korkmanıza gerek yok ... sakin kafayla tek tek dediğiniz yontemlerle birdaha deneyiniz merak etmeyin yanlış yolda değilsiniz... ama denemelerinizi tek tek yapın bir kerede beş değişiklik yapmayın yoksa sorunun nerde oldugunu bulmakta sıkıntı cekebılırsınız... kolay gelsin...

  3. #3
    Varsayılan
    ya jacklerin konnektörlerinin yanması çok sorun değil hani kasayı masanın önüne çekip takarım arka panele yine ama bilgisayar öyle 2 defa denedim gece açılıyodu ama ekrana görüntü gelmiyodu benim bildiğim anakart yanınca böyle yapıyor anakart yandı dedim ama baktım sabah düzelmişti yani anakartı yakar mıyım konnektör takarken

  4. #4
    Varsayılan
    sen onlem al ve takıp cıkaracagın seylerı bır zahmet psu prize takılı degılken yap sonrada makınenı calıstır hayırlı olsun bır seyı yakmazsın merak etme artı eksıden bılgısayar yansaydı kımse stajer calıstırmazdı...

  5. #5
    Varsayılan h
    hemen sana yardımcı olim
    1-onlar aslında jack değil konnektör diyebiliriz
    2-o konnektörler yanmaz
    3-anahtar yani power veya reset sw + - olayı yoktur.
    4-ledlerde deniceksin çalışıyorsa tamam çalışmıyorsa ters çevir onlarda yanmaz korkma.
    5-gigabyte genellikle ön panel sesi ses kartı önüne koyuyor ordada zaten kitapçık indirmişsin rahat rahat yaparsın aynı senin gibi ön panel bağlamak pc toplamakda en gıcık olduğum şey

  6. #6
    Varsayılan
    eglasoka sana katılıyorum konnektör baglamak hepimizin uyuz oldugu bırsey dımı ... ama asusun ozellıkle m2nlerden eksık ekmedıgı konnektor ara maddesı cok guzel bırsey severım once konnektorlerı ona takarsın zaten uzerınde gayet net yazar sonra tık dıye yerıne oturtturursun ...

  7. #7
    Varsayılan
    Konnektör bağlamak çok gıcık evet çünkü yuvalar sıkış pıkış zaten micro ATX anakartım ya iyice falan sinirim bozuldu ya F_AUDIO bölümüne takıyorum tam arka panel ses konnektörlerinin yanındaki işte geceydi bir de ellerim yara oldu zaten takmak ayrı sinir bozucu bir şeydi falan teşekkür ederim cevaplar için . Bir de kitapçık indirdim de kitapçıktaki söylenen kablolarla benimkiler arasında fark var. Hani HD ses için konnektör değil belli zaten AC97 de yine de benimkinde fazla var gibi çünkü 2 tane NC bölümü doldurdum kafama göre falan yani

  8. #8
    Varsayılan
    Alıntı Orijinalini Gönderen: Julf Mesajı Görüntüle
    Konnektör bağlamak çok gıcık evet çünkü yuvalar sıkış pıkış zaten micro ATX anakartım ya iyice falan sinirim bozuldu ya F_AUDIO bölümüne takıyorum tam arka panel ses konnektörlerinin yanındaki işte geceydi bir de ellerim yara oldu zaten takmak ayrı sinir bozucu bir şeydi falan teşekkür ederim cevaplar için . Bir de kitapçık indirdim de kitapçıktaki söylenen kablolarla benimkiler arasında fark var. Hani HD ses için konnektör değil belli zaten AC97 de yine de benimkinde fazla var gibi çünkü 2 tane NC bölümü doldurdum kafama göre falan yani
    bu forumda 2 adet resim var hd audio ve ac 97 için bağlantı şeması var
    http://club.myce.com/f7/front-panel-...ectors-264677/
    "El Pueblo unido, jamás será vencido» (Birleşmiş halk asla yenilmeyecek)"

  9. #9
    Varsayılan
    burdada var şuda aklında bulunsun realtek yönetici karıştırabiliyor jack saptamayı devredışı bırakmayıda deneyebilirsin
    http://www.tomshardware.co.uk/forum/...panel-problems
    En son receb tarafından düzenlenmiştir: 30.01.2012 01:58
    "El Pueblo unido, jamás será vencido» (Birleşmiş halk asla yenilmeyecek)"

  10. #10
    Exclamation Acil hemen yardımınıza ihtiyacım var lütfen
    Bundan 1 gün önce Ön panel Jackleri diye konu açmıştım bu olayın başı oradan itibaren. Bilgisayar açılıyordu ama görüntü gelmiyordu 2 kere oldu bu cumartesi gecesi sonra bende uyudum sabah açıldı. Buraya konu açtım devam eder mi diye problem. Sonra bugün bilgisayarı açtım gayet normal kullanıyordum sonra bilgisayarı bir yeniden başlatayım dedim ve yeniden başlattım ancak bilgisayar ekranına görüntü geç ve sönük gelmeye başladı gelen görüntüde hemen sonrasında gidiyordu. Ben de bilgisayarı o gece iki 3 kere fişten çekmiştim onu da not alalım bu arada PSU ile de alakalı olabileceğini düşünüyorum. İşte her neyse normal kapandı bilgisayar. Sonra içini açtım iyice her türlü sorun olabilir diye düşündüm TV kartım takılıydı PCI yuvasından onu güzelce çıkkardım, ekran kartımı da PCI-e yuvasından çıkardım, RAMimi çıkardım sonra geri taktım bunları. Bilgisayar açılıyordu ama görüntü gelmiyordu ve kapatma tuşu falan işlemiyordu, genelde bu sorunda herkesin aklına bios pili, anakart ve ekran kartı geliyor tabi benim de aklıma bunlar geldi ama tekrardan taktığımdan beridir RAM gözüme takılmıştı sanki tam oturtamamışım gibi ama ondan önce 10-15 kere güç kaynağının kapama tuşundan kapadım bilgisayarı normal kapayamadığım için bu güç kaynağına zarar vermiş olabilir diye söylüyorum. Ondan sonra RAM'i denedim denedim zar zor oturttum ve sonunda ekran geldi ancak yine sönük ve geç geliyordu deleteye bastığımda cmos ekranına girebiliyordum ama 2-3 saniye sonra görüntü gidiyor. Eğer cmos ekranına girmezsem cmos checksum error diyor. Ekranın görüntü sorunu olmasa deleteden default ayarlara döndürmeyi biliyorum bios u ama sorun orda bir türlüü gelemiyorum. Sorun bence bios pili veya PSU'dan kaynaklanıyor. Ona göre yeni alıcam bunlardan birini tavsiyenizle ikisini de alabilirim tabi. Şimdiden teşekkür ederim bu yazı uzun oldu biraz ama sorunu tam anlatmak için söyledim, okumanız bile yardımdır çok teşekkür ederim şimdiden. İyi geceler...


 
Benzer Başlıklar
  1. ön panel sorunu

    castan01 tarafından Windows XP forumunda
    Yanıt: 1
    Son Mesaj: 15.07.2011, 04:53
  2. windows ön panel sorunu

    yss126 tarafından Yazılım forumunda
    Yanıt: 0
    Son Mesaj: 30.01.2010, 22:53
  3. jack ses yok

    panaphone tarafından İnternet, Ağ ve Güvenlik forumunda
    Yanıt: 1
    Son Mesaj: 29.01.2010, 22:20
  4. Bilgisayar açılma, geç açılma ve açılmama sorunu???

    iverim tarafından Donanım forumunda
    Yanıt: 5
    Son Mesaj: 11.07.2009, 15:26
  5. jack

    raka3008 tarafından Donanım forumunda
    Yanıt: 2
    Son Mesaj: 31.07.2008, 15:57