3 sonuçtan 1 - 3 arası sonuçlar
  1. #1

    Varsayılan görüntü gelmiyor :/

    compressor ile kasayı temizlicektim sadece ekran kartı ve ramlari çıkarttım.temizledim tekrar çıkarttığım gibi taktım.ancak şimdi monitöre görüntü gelmiyor neden olabilir sizce?

  2. #2
    Katılım Tarihi
    2009
    Yer
    **İstanbul**
    Mesaj
    489

    Varsayılan

    Ramleri çıkartıp takmayı dene düzelebilir ekran kartını çıkart tak yine.
    İşlemci=AMD Phenom II X4 965 be c3 125w
    Ekran K.=Sapphire atı hd 4890 1gb 256 bit
    Anakart=GIGABYTE 770TA-UD3 sata3 usb 3.0
    Ram=Kingston hyperX 1333mhz 4gb dual kit cl7
    Kasa=COOLERMASTER rc690 600w
    HDD=Segate 500 gb barracuda 7200rpm 16mb
    Monitör=LG 19" W1954S-PF LCD Geniş ekran

  3. #3
    Katılım Tarihi
    2008
    Yer
    VAN
    Mesaj
    2.764

    Varsayılan

    Monitör ile kasa arasındaki kablonun girişini ekran kartına taktığından emin ol..Kasanın arkasında 2 yerre girebiliyor o kablo..Muhtemelen sebep budur

Benzer Başlıklar

  1. Yanıt: 11
    Son Mesaj: 21.06.2011, 11:32
  2. görüntü gelmiyor
    zedjadark tarafından Yazılım forumunda
    Yanıt: 0
    Son Mesaj: 07.01.2010, 22:34
  3. Görüntü Gelmiyor
    gumusbaris tarafından Donanım forumunda
    Yanıt: 6
    Son Mesaj: 02.02.2009, 19:30
  4. Görüntü gelmiyor !
    dukenukem tarafından Donanım forumunda
    Yanıt: 2
    Son Mesaj: 13.09.2008, 22:47

Gönderim İzinleri

  • Yeni başlık açamazsınız
  • Yanıt yazamazsınız
  • Eklenti gönderemezsiniz
  • Mesajlarınızı düzenleyemezsiniz
  •