2 sonuçtan 1 - 2 arası sonuçlar
  1. #1

    Varsayılan Aureal Vortex 8810

    Aureal 8810 diye bir pci ses kartım var. Bunu Linux'a hiçbir yoldan tanıtamıyorum. Linux'a bir iki gün önce adım attım, çok yabancıyım, ama yapılması gereken işleri yaptığım halde çalışmadığını düşünüyorum.

    Internetten arayıp bulduğum au88xx-1.0.5.tar.gz isimli dosyayı bir klasöre açıyorum. Daha sonra bu klasöre konsoldan root olarak girip verilmesi gerektiği readme'sinde yazan make install10 komutunu yazıyorum. Hemen her satırda hata mesajı vererek hiçbir işe yaramıyor. Verdiği hata mesajları burada semicolon kullanılmaz vb. yazım ile ilgili. Acaba bu sürücü benim Linux sürümüme uygun değil mi? Benimki Gelecek Linux 2, sürücü de RedHat uyumlu.

    Ayrıca sndconfig programını çalıştırdığımda önce modelini görüyor, sonra da sizin bu ses kartı Linux'a uyumlu değil diyor.

    Eğer yeni bir ses kartı almam gerekecekse bana Linux'a uygun ama ucuz bir ses kartı söyleyebilir misiniz?

    Teşekkürler...

  2. #2

    Varsayılan

    Selamlar;

    Kurabilmen için ilk önce şunları yapman lazım sırasıyla yazıyorum.

    ./configure

    make

    make install



    Bunları yaparsan kurulması lazım. genel bir program kurma tekniğidir. Diğer programları kurarkende kullanabilirsin.(rpm olanlar hariç tabi)

    Hadi kolay gelsin...

    Sevgiyle kalın...

Gönderim İzinleri

  • Yeni başlık açamazsınız
  • Yanıt yazamazsınız
  • Eklenti gönderemezsiniz
  • Mesajlarınızı düzenleyemezsiniz
  •